Thanks a lot for the heads up :)
Posts made by darkknight9394
Alias naming of datafeed
Dear all, I'm working on an application for multiple data streams. I've read the document for multiple data example and found the self.data0 is a conventional way to name data streams. Just wonder if there's an alternative say, for example if I've a datafeed from AAPL, XLF, XLE... then instead of self.data0 for AAPL self.data1 for XLF, self.data2 for XLE, can I refer them as self.data['AAPL'] etc.