For code/output blocks: Use ``` (aka backtick or grave accent) in a single line before and after the block. See:

Backtrader website search box not working

  • Hi,

    I am aware that this is probably a Google Chrome security setting, but how do I get the backtrader search box on the top of the website working?

    -- When i type something in, and try to click into one of the relevant results, nothing happens.
    -- If i type in a search term and hit enter or press search, nothing happens either.

    I enabled popups from backtrader, which fixed this issue for the and searches there, but not for the general site.

    Thanks in advance!

  • I know this doesn't answer your question, but I long ago switched to general google search prepending with 'backtrader'

Log in to reply